This program requires Windows NT version 5.1 service pack 3 or later

If you get this error with Ezvid, means you are on Windows SP2. You must upgrade to Windows SP3. Please see here: http://windows.microsoft.com/en-us/windows/help/learn-how-to-install-windows-xp-service-pack-3-sp3